Bug-Thread

Du hast Anregungen an uns? - Hier ist der Platz für euer Feedback
Benutzeravatar
Azrael
Server-Admin
Beiträge: 61
Registriert: Do 17. Sep 2009, 23:01
Wohnort: München
Geschlecht:
Kontaktdaten:

Re: Bug-Thread

Beitrag von Azrael » Do 24. Sep 2009, 14:02

FF ? Mit welchen Plugins ?
Benutzeravatar
callunaful
Erfahrener User
Beiträge: 108
Registriert: Mo 14. Sep 2009, 19:41
Kontaktdaten:

Re: Bug-Thread

Beitrag von callunaful » Do 24. Sep 2009, 20:23

Nein, bei Firefox klappt alles wunderbar. Muss wohl mit Firefox hier rumwuseln. Und für den Rest benutz ich dann IE. Das ist echt ärgerlich. Ich habe extra den neuen Internet Explorer runtergeladen, weil FF auf Seiten (wie zum Beispiel deviantArt) nicht richtig funktioniert. <.<
Benutzeravatar
Pflücker
Admin im Ruhestand
Beiträge: 328
Registriert: Mo 7. Sep 2009, 15:14
Über mich: Hallo ich bin Kevin , der Einfachheit halber nennt mich Kev.

Ich habe quasi "spontan" bzw ungeplant mit Sebas (ColaCheater) hier dieses Forum eröffnet, gefolgt von einer sehr unruhigen Nacht mit wenig Schlaf wo ich mich bestimmt dutzende Male einen total verrückten und durchgeknallten Kerle nannte ;D

Mittlerweile steckt in diesem Forum hier unendliche Stunden Freizeit, die ich aber im Gegenzug mit Wissen vergütet bekomme. Denn durch meine Arbeit hier lerne ich viele Dinge und kann mich speziell im Bezug auf Server "weiterbilden".
Allerdings macht mir der Umgang mit Menschen schlichtweg auch Spaß, ganz davon abgesehen dass ich mittlerweile durch das vorige Forum viele tolle Menschen kennen gelernt habe.
Wohnort: Südhessen
Geschlecht:
Kontaktdaten:

Re: Bug-Thread

Beitrag von Pflücker » Do 24. Sep 2009, 20:48

https://addons.mozilla.org/de/firefox/addon/1419

Hast du so ein nettes Icon unten rechts ;)
Standardmäßig das FF Icon und wenn du mal auf einer Website den IE brauchst, dann klickst du einfach nur einmal drauf ^^
Bild
baenki
User
Beiträge: 80
Registriert: Mo 14. Sep 2009, 10:20

Re: Bug-Thread

Beitrag von baenki » Mo 28. Sep 2009, 22:24

Irgendwas stimmt mit den Datumsangaben bei den Beitragen nicht: Wahlergebnisse von gester angezeigt für vor 10 Tagen...

Hier wird auch 14 september angezeigt es is aber der 28.te
Benutzeravatar
Pflücker
Admin im Ruhestand
Beiträge: 328
Registriert: Mo 7. Sep 2009, 15:14
Über mich: Hallo ich bin Kevin , der Einfachheit halber nennt mich Kev.

Ich habe quasi "spontan" bzw ungeplant mit Sebas (ColaCheater) hier dieses Forum eröffnet, gefolgt von einer sehr unruhigen Nacht mit wenig Schlaf wo ich mich bestimmt dutzende Male einen total verrückten und durchgeknallten Kerle nannte ;D

Mittlerweile steckt in diesem Forum hier unendliche Stunden Freizeit, die ich aber im Gegenzug mit Wissen vergütet bekomme. Denn durch meine Arbeit hier lerne ich viele Dinge und kann mich speziell im Bezug auf Server "weiterbilden".
Allerdings macht mir der Umgang mit Menschen schlichtweg auch Spaß, ganz davon abgesehen dass ich mittlerweile durch das vorige Forum viele tolle Menschen kennen gelernt habe.
Wohnort: Südhessen
Geschlecht:
Kontaktdaten:

Re: Bug-Thread

Beitrag von Pflücker » Mo 28. Sep 2009, 23:02

Also bei mir stimmt Zeit und Datum überein.

Kann das noch jmd bestätigen?

Ich nehme einmal an, das wird auch bei dir eine Einstellung sein.
Stimmt die Zeit an deinem PC etc?
Bild
Benutzeravatar
callunaful
Erfahrener User
Beiträge: 108
Registriert: Mo 14. Sep 2009, 19:41
Kontaktdaten:

Re: Bug-Thread

Beitrag von callunaful » Di 29. Sep 2009, 11:12

Pflücker hat geschrieben:Also bei mir stimmt Zeit und Datum überein.

Kann das noch jmd bestätigen?
Ich kanns bestätigen! Bei mir stimmt auch alles so! ^^
baenki
User
Beiträge: 80
Registriert: Mo 14. Sep 2009, 10:20

Re: Bug-Thread

Beitrag von baenki » Sa 3. Okt 2009, 17:43

Also die Einstellungen von meinem PC stimmen
Benutzeravatar
Pflücker
Admin im Ruhestand
Beiträge: 328
Registriert: Mo 7. Sep 2009, 15:14
Über mich: Hallo ich bin Kevin , der Einfachheit halber nennt mich Kev.

Ich habe quasi "spontan" bzw ungeplant mit Sebas (ColaCheater) hier dieses Forum eröffnet, gefolgt von einer sehr unruhigen Nacht mit wenig Schlaf wo ich mich bestimmt dutzende Male einen total verrückten und durchgeknallten Kerle nannte ;D

Mittlerweile steckt in diesem Forum hier unendliche Stunden Freizeit, die ich aber im Gegenzug mit Wissen vergütet bekomme. Denn durch meine Arbeit hier lerne ich viele Dinge und kann mich speziell im Bezug auf Server "weiterbilden".
Allerdings macht mir der Umgang mit Menschen schlichtweg auch Spaß, ganz davon abgesehen dass ich mittlerweile durch das vorige Forum viele tolle Menschen kennen gelernt habe.
Wohnort: Südhessen
Geschlecht:
Kontaktdaten:

Re: Bug-Thread

Beitrag von Pflücker » So 4. Okt 2009, 18:23

Ich hab nochmal nachgesehen, die Boardeinstellungen stimmen und soweit ich das gesehen habe müssten die Einstellungen an deinem Account auch stimmen.

Es kann eigentlich nur an irgendetwas vom Browser abwärts liegen.

Versuch mal folgende Varianten:

# Nutzung des InternetExplorers

# Unter Firefox Extras -> Privaten Modus starten

und dann jeweils das Forum aufrufen und anmelden.

Des weiteren mal nachsehen, ob dieses Verhalten auch auftritt wenn du nicht angemeldet bist.

Schreib mal was passiert^^

PS: Nicht vergessen den privaten Modus auch wieder abzuschalten nach dem testen ;)
Bild
Benutzeravatar
Mower
Erfahrener User
Beiträge: 212
Registriert: Mo 14. Sep 2009, 17:50
Wohnort: Hamburg
Geschlecht:
Kontaktdaten:

Re: Bug-Thread

Beitrag von Mower » Di 8. Dez 2009, 10:28

Bild
Unnötige Zeilenumbrüche im Newsletter, dadurch Leseerschwerung.
Könntet ihr die Zeilenumbrücher bitte Sinnvoll nach Punkten und bei Absätzen setzen und nicht mitten im satz?
So ist der Newsletter recht unansehlich und anstrengend zu lesen.
MfG Mower
_________________
Benutzeravatar
Pflücker
Admin im Ruhestand
Beiträge: 328
Registriert: Mo 7. Sep 2009, 15:14
Über mich: Hallo ich bin Kevin , der Einfachheit halber nennt mich Kev.

Ich habe quasi "spontan" bzw ungeplant mit Sebas (ColaCheater) hier dieses Forum eröffnet, gefolgt von einer sehr unruhigen Nacht mit wenig Schlaf wo ich mich bestimmt dutzende Male einen total verrückten und durchgeknallten Kerle nannte ;D

Mittlerweile steckt in diesem Forum hier unendliche Stunden Freizeit, die ich aber im Gegenzug mit Wissen vergütet bekomme. Denn durch meine Arbeit hier lerne ich viele Dinge und kann mich speziell im Bezug auf Server "weiterbilden".
Allerdings macht mir der Umgang mit Menschen schlichtweg auch Spaß, ganz davon abgesehen dass ich mittlerweile durch das vorige Forum viele tolle Menschen kennen gelernt habe.
Wohnort: Südhessen
Geschlecht:
Kontaktdaten:

Re: Bug-Thread

Beitrag von Pflücker » Di 8. Dez 2009, 19:09

check

ich müsste mal schauen, ob er die Formatierungen so selber hineinhaut, aber ich befürchte schon, weil ich zwar diesmal den Newsletter per Copy&Past aus dem Textfile in das Eingabefeld übernommen habe, aber wenn ich auch "handgeschriebenes" verschicke es meistens in dieser Kastenform (ersichtlich durch diese strichellinie") "gepresst" wird.

Auch aus diesem Grund hänge ich immer den Link mit dem PDF-File dran, weil ich persönlich das PDF auch einfacher zu lesen finde ;)

Alternativ könnte ich einen ganz anderen Mailverteiler einrichten, da müsste ich aber mal schauen ob und wie ;)


Also ich habs zur Kenntnis genommen Luca ;)
Bild
Antworten